Modify

Opened 5 days ago

Closed 5 days ago

#17920 closed defect (invalid)

Download object: bbox of downloaded area changes

Reported by: skyper Owned by: skyper
Priority: normal Milestone:
Component: Core Version: latest
Keywords: template_report download object Cc:

Description (last modified by skyper)

What steps will reproduce the problem?

  1. download a route relation by id with download object

What is the expected result?

The route relation and depending on the check boxes its parents and members are downloaded and the area of completely downloaded data is not touched.

What happens instead?

The area of completely downloaded data changes.

Please provide any additional information below. Attach a screenshot if possible.

Download object will mostly download incomplete data, so , please, do not touch the area of completely downloaded data.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2019-07-10 23:58:43 +0200 (Wed, 10 Jul 2019)
Build-Date:2019-07-11 01:31:01
Revision:15240
Relative:URL: ^/trunk

Attachments (0)

Change History (4)

comment:1 Changed 5 days ago by skyper

Description: modified (diff)

comment:2 Changed 5 days ago by skyper

Download with query from overpass has the same problem, see #17857.

comment:3 Changed 5 days ago by Don-vip

Owner: changed from team to skyper
Status: newneedinfo

Can't reproduce, please share a video.

comment:4 Changed 5 days ago by skyper

Resolution: invalid
Status: needinfoclosed

Sorry, I am off again. It is only not rendered right away, but that is fine with me as it is the same with new layer.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain skyper.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.