Modify

Opened 10 years ago

Closed 10 years ago

#1781 closed enhancement (duplicate)

Import/Export of Bookmarks

Reported by: anonymous Owned by: framm
Priority: major Milestone:
Component: unspecified Version: latest
Keywords: bookmark Cc:

Description

A useful feature would be to import and export the bookmarks. So you could share your bookmarks with others or just take them with you.
Maybe as xml so that it's possible to edit the data after exporting.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #21.

Also bookmarks are stored in an ASCII file:
~/.josm/bookmarks :-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.