Modify

Opened 4 months ago

Closed 12 days ago

#17687 closed defect (fixed)

The different options of the Reverter plugin do not work

Reported by: sanchi Owned by: sanchi
Priority: normal Milestone:
Component: Plugin reverter Version:
Keywords: Cc:

Description

In the Reverter plugin you have the option to select if everything is reverted or only what is selected or also recover the deleted objects. Mark the option you mark reverses the whole set in its entirety.

To reproduce the fault I select some object in osm. I enter the plugin and indicate a set of changes. Later I choose to revert only the selection. Later I observe that the whole set changes, not just the selected one.

Attachments (0)

Change History (2)

comment:1 Changed 12 days ago by Upliner

Owner: changed from Upliner to sanchi
Status: newneedinfo

Works for me. Can you tell please changeset number and selected object number.

comment:2 Changed 12 days ago by GerdP

Resolution: fixed
Status: needinfoclosed

Yes, it was fixed with [o34999:35000], see #17720.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain sanchi.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.