Modify

Opened 8 weeks ago

Closed 8 weeks ago

Last modified 4 weeks ago

#17144 closed enhancement (duplicate)

Include zoo type in presets

Reported by: naoliv Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: zoo Cc:

Description

Is it worth to include zoo=* in tourism=zoo?

  • data/defaultpresets.xml

    diff --git a/data/defaultpresets.xml b/data/defaultpresets.xml
    index be4b09f52..5b53527ad 100644
    a b  
    49564956            <space />
    49574957            <key key="tourism" value="zoo" />
    49584958            <reference ref="name_oh_wheelchair" />
     4959            <combo key="zoo" text="Zoo type" values="aviary,birds,butterfly,enclosure,falconry,petting_zoo,reptile,safari_park,wildlife_park" />
    49594960            <text key="wikipedia" text="Wikipedia" />
    49604961            <space />
    49614962            <reference ref="link_contact_address_payment" />

Attachments (0)

Change History (3)

comment:1 Changed 8 weeks ago by Don-vip

Keywords: zoo added

comment:2 Changed 8 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14661.

comment:3 Changed 4 weeks ago by Klumbumbus

In 14715/josm:

fix #14661, see #17144 - Add type of zoo (patch by naoliv)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.