Modify

Opened 22 months ago

Closed 4 weeks ago

#14661 closed enhancement (fixed)

Add type of zoo

Reported by: geozeisig Owned by: team
Priority: normal Milestone: 19.01
Component: Internal preset Version:
Keywords: template_report zoo Cc:

Description

Please add a combo-box for the type of zoo at the objekt tourism=zoo.
The key is "zoo"
the values are "petting_zoo,wildlife_park,enclosure,birds,aviary,falconry,reptile"

de.display_values="Streichelzoo,Wildpark,einzelnes Wildgehege,Vogelpark,Vogelvoliere,Falknerei,Terrarium"

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-04-03 23:17:17 +0200 (Mon, 03 Apr 2017)
Build-Date:2017-04-04 01:32:04
Revision:11833
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11833 de) Windows 10 32-Bit
Memory Usage: 194 MB / 989 MB (83 MB allocated, but free)
Java version: 1.8.0_121-b13, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1280x1024, \Display1 1280x1024
Maximum Screen Size: 1280x1024
Dataset consistency test: No problems found

Plugins:
+ OpeningHoursEditor (33185)
+ PicLayer (33148)
+ buildings_tools (33004)
+ reverter (33088)
+ terracer (33088)
+ utilsplugin2 (33182)

Tagging presets:
+ https://josm.openstreetmap.de/josmfile?page=Presets/Heritage&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/NewTags&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historic_Stone&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/BuildingPreset&zip=1
+ https://raw.github.com/Flacus/Windrad/master/windrad.xml
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historical_Objects&zip=1

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Streets&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Postcode&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Suburb&zip=1
- https://github.com/GlassOceanos/indoor-JOSM-style/archive/master.zip
- https://josm.openstreetmap.de/josmfile?page=Styles/LayerChecker&zip=1

Attachments (0)

Change History (7)

comment:1 Changed 22 months ago by Don-vip

Cc: geozeisig removed
Component: CoreInternal preset
Keywords: zoo added

comment:2 Changed 22 months ago by Klumbumbus

Hmm, except for the first two the numbers are pretty low and from these with low nombers are the most in germany https://taginfo.openstreetmap.org/keys/zoo#values:

  • enclosure 985
  • petting_zoo 422
  • wildlife_park 88
  • aviary 67
  • birds 30
  • falconry 16
  • reptile 8

comment:3 Changed 22 months ago by anonymous

If you have a look into the history of the wiki pages you will find they are new. So it is to be understood that there are still not many occurrences. For the values bilds, falconry,reptile the number will be low in the future. But he would still be important if you could select them. Thank you

comment:4 Changed 8 weeks ago by Don-vip

Ticket #17144 has been marked as a duplicate of this ticket.

comment:5 Changed 8 weeks ago by Klumbumbus

Milestone: 18.12

Since comment:2 numbers have increased and are spread more worldwide. I think we can add it now.

comment:6 Changed 7 weeks ago by Klumbumbus

Milestone: 18.1219.01

comment:7 Changed 4 weeks ago by Klumbumbus

Resolution: fixed
Status: newclosed

In 14715/josm:

fix #14661, see #17144 - Add type of zoo (patch by naoliv)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.