Modify

Opened 3 years ago

Closed 2 years ago

#17139 closed defect (duplicate)

Opening_hours validation dialog window too wide

Reported by: baptiste.millemathias@… Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: upload width Cc:

Description (last modified by Don-vip)

  • create a malformatted opening_hours=Mo-Fr 09:30-12:00 14:00-18:00 (mind the missing ,).
  • Press "File -> upload"

=> a really wide dialog appears to warn about the malformed opening_hours.


Attachments (1)

josm.png (270.4 KB) - added by baptiste.millemathias@… 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by baptiste.millemathias@…

Attachment: josm.png added

comment:1 Changed 3 years ago by Don-vip

Description: modified (diff)
Keywords: upload added

comment:2 Changed 2 years ago by Don-vip

Keywords: width added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #9923.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.