Modify

Opened 2 years ago

Closed 2 years ago

#17093 closed defect (duplicate)

EPSG3031 Antarctica Polar Projection display problem

Reported by: c933103@gmai.com Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Use EPSG 3031 map projection
  2. Zoom to Antarctica

What is the expected result?

A smooth map for Antarctica area

What happens instead?

  • Black lines at 0/45/90/180 degree east/west latitude
  • no images around south pole

Please provide any additional information below. Attach a screenshot if possible.

Screenshot: https://i.imgur.com/e439fgt.png

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-10-28 22:27:31 +0100 (Sun, 28 Oct 2018)
Build-Date:2018-10-28 21:33:32
Revision:14382
Relative:URL: ^/trunk

Identification: JOSM/1.5 (14382 en) Windows 8.1 64-Bit
OS Build number: Windows 8.1 Connected (9600)
Memory Usage: 810 MB / 989 MB (328 MB allocated, but free)
Java version: 1.8.0_92-b14, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1366x768
Maximum Screen Size: 1366x768

Plugins:
+ imagery_offset_db (34641)
+ turnrestrictions (34643)

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.
- W: Region [TMS_BLOCK_v2] Resetting cache

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16082.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.