Modify

Opened 2 years ago

Closed 2 years ago

#17059 closed defect (duplicate)

Problems with unit tests on Windows 10 + jdk 1.8.0_191

Reported by: GerdP Owned by: team
Priority: normal Milestone:
Component: Unit tests Version:
Keywords: javabug windows Cc:

Description

Attached logs shows my commands and the dump produced. Do I have to update something?

    [junit] #
    [junit] # A fatal error has been detected by the Java Runtime Environment:
    [junit] #
    [junit] #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000076b6a6eb, pid=6248, tid=0x0000000000002470
    [junit] #
    [junit] # JRE version: Java(TM) SE Runtime Environment (8.0_191-b12) (build 1.8.0_191-b12)
    [junit] # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.191-b12 mixed mode windows-amd64 compressed oops)
    [junit] # Problematic frame:
    [junit] # V  [jvm.dll+0x14a6eb]
    [junit] #
    [junit] # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    [junit] #
    [junit] # An error report file with more information is saved as:
    [junit] # C:\josm\core\hs_err_pid6248.log
    [junit] #
    [junit] # If you would like to submit a bug report, please visit:
    [junit] #   http://bugreport.java.com/bugreport/crash.jsp
    [junit] #

Attachments (2)

r14492.log (43.0 KB) - added by GerdP 2 years ago.
hs_err_pid6248.log (38.2 KB) - added by GerdP 2 years ago.

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by GerdP

Attachment: r14492.log added

Changed 2 years ago by GerdP

Attachment: hs_err_pid6248.log added

comment:1 Changed 2 years ago by Don-vip

Keywords: javabug windows added

comment:2 Changed 2 years ago by Don-vip

Component: CoreUnit tests

comment:3 Changed 2 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13001.
Bug reported two years ago to Oracle but they only fixed it in Java 9: javabug:8159956

I thought it would be backported to Java 8 but no :(

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.