Modify

Opened 21 months ago

Closed 4 months ago

#16884 closed defect (duplicate)

Overlapping Identical Landuses not detected with multipolygon relations

Reported by: StefanB Owned by: team
Priority: normal Milestone:
Component: Core validator Version: tested
Keywords: multipolygon Cc: GerdP

Description (last modified by StefanB)

Validator does not detect the overlap with multipolygon relations (squares) as it does with simple polygons (triangles):

https://i.imgur.com/GewFayZ.png

It only detects overlapping between simple polygons (triangles with yellow validation warnings)

Test case attached.

Attachments (1)

JOSM-overlap-not-detected.osm (3.0 KB) - added by StefanB 21 months ago.
Test case

Download all attachments as: .zip

Change History (8)

comment:1 Changed 21 months ago by StefanB

Description: modified (diff)

Changed 21 months ago by StefanB

Test case

comment:2 Changed 21 months ago by StefanB

Description: modified (diff)

comment:3 Changed 21 months ago by StefanB

Description: modified (diff)
Summary: Overlapping Identical Landuses not detected with multipolygon relationOverlapping Identical Landuses not detected with multipolygon relations

comment:4 Changed 21 months ago by StefanB

Same as #13165 ?

comment:5 Changed 21 months ago by StefanB

Keywords: multipolygon added

comment:6 Changed 4 months ago by skyper

Cc: GerdP added

duplicate of #13165 ?

comment:7 Changed 4 months ago by GerdP

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13165.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.