Modify

Opened 2 weeks ago

Closed 2 weeks ago

#16724 closed defect (duplicate)

gpx export cripples data

Reported by: anonymous Owned by: team
Priority: trivial Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. NMEA-Log imported contains HDOP,PDOP,VDOP
  2. export as GPX discards HDOP VDOP PDOP

What is the expected result?

GPX1.1 allows HDOP,PDOP,VDOP, which are also reported from NMEA-Logs

What happens instead?

JOSM does not export HDOP,VDOP,PDOP, even if present in the loaded/converted data, but does use/display them

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-08-22 23:02:00 +0200 (Wed, 22 Aug 2018)
Build-Date:2018-08-23 01:32:18
Revision:14180
Relative:URL: ^/trunk

Identification: JOSM/1.5 (14180 de) Linux Mint 18.3 Sylvia
Memory Usage: 1628 MB / 3548 MB (1242 MB allocated, but free)
Java version: 1.8.0_151-8u151-b12-0ubuntu0.16.04.2-b12, Oracle Corporation, OpenJDK 64-Bit Server VM
Screen: :0.0 1920x1080
Maximum Screen Size: 1920x1080
Java package: openjdk-8-jre:amd64-8u151-b12-0ubuntu0.16.04.2

Plugins:
+ gpsblam (34515)
+ gpxfilter (34506)

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.
- E: NMEA-Einlesen fehlgeschlagen! - <html>Importierte Koordinaten: 0<br>Ungültige Einträge: 0<br>Prüfsummenfehler: 1<br>Unbekannte Einträge: 1<br>Leere Koordinaten: 0</html>
- W: java.lang.ArrayIndexOutOfBoundsException: 17
- W: java.lang.ArrayIndexOutOfBoundsException: 17
- W: java.lang.ArrayIndexOutOfBoundsException: 17
- W: java.lang.ArrayIndexOutOfBoundsException: 17
- W: java.lang.ArrayIndexOutOfBoundsException: 17

Attachments (0)

Change History (1)

comment:1 Changed 2 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16725.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.