Modify

Opened 5 months ago

Closed 4 months ago

#16460 closed defect (duplicate)

Reorder Imagery Layers Hot key not working

Reported by: Glassman Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. load two or more imagery layers
  2. Use the hotkey ~ to reorder the imagery

What is the expected result?

Imagery background switches to another imagery

What happens instead?

Nothing

I changed the hotkey to Sift Num minus key and the feature works.

Using a US:EN keyboard layout

Same problem with MacBookPro. I didn't try switching out the hotkey.

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-07-01 23:07:04 +0200 (Sun, 01 Jul 2018)
Build-Date:2018-07-01 21:10:23
Revision:13996
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13996 en) Linux Fedora release 28 (Twenty Eight)
Memory Usage: 1088 MB / 7282 MB (717 MB allocated, but free)
Java version: 1.8.0_162-b12, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: :0.0 3840x1080, :0.1 1920x1080
Maximum Screen Size: 3840x1080
VM arguments: [-Djosm.home=<josm.pref>]

Plugins:
+ ImportImagePlugin (34389)
+ ImproveOsm (135)
+ ImproveWay (1529701520)
+ InfoMode (34206)
+ Mapillary (v1.5.14+post13733)
+ MovementAlert (1509877002)
+ OpenStreetCam (147)
+ OpeningHoursEditor (34389)
+ apache-commons (34389)
+ apache-http (34389)
+ buildings_tools (34212)
+ changeset-viewer (15)
+ conflation (0.6.0)
+ ejml (34389)
+ ext_tools (34206)
+ geochat (34389)
+ geojson (84)
+ geotools (34125)
+ imagery-xml-bounds (34389)
+ jts (34206)
+ log4j (34038)
+ measurement (34206)
+ opendata (34389)
+ pbf (34389)
+ pt_assistant (34259)
+ reltoolbox (34346)
+ reverter (34271)
+ routing (34187)
+ splinex (34109)
+ tageditor (34109)
+ turnlanes (34288)
+ turnlanes-tagging (263)
+ turnrestrictions (34129)
+ undelete (34274)
+ utilsplugin2 (34389)
+ wikipedia (v1.0.1)

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Sidewalks&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Surface&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Surface-DataEntry&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/AddressValidator&zip=1
- https://github.com/gmgeo/osmic-josm-style/archive/master.zip
- https://github.com/igitov/forest-josm-style/archive/master.zip
- https://josm.openstreetmap.de/josmfile?page=Styles/Landcover&zip=1
- ${HOME}/josmfile
- ${HOME}/elemstyles.mapcss
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_and_Road_Attributes&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/SlovakiaBicycleRoutes&zip=1
- ${HOME}/colorized_sidewalks.mapcss
+ ${HOME}/foo.mapcss
- ${HOME}/colorized_sidewalks.mapcss
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Streets&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_features_ryg&zip=1

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (0)

Change History (1)

comment:1 Changed 4 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16453.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.