Modify

#16241 closed defect (duplicate)

Error Kubuntu 18.04 64bit: "Error initializing test ApiCapabilitiesTest"

Reported by: geka Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

when starting JOSM in my new Kubuntu 18.04 I get the following message:
"Error initializing test ApiCapabilitiesTest"

Attachments (2)

Screenshot_20180429_164825.png (35.4 KB) - added by geka 10 months ago.
Screenshot 1
Screenshot_20180429_165117.png (35.4 KB) - added by geka 10 months ago.
Screenshot 2

Download all attachments as: .zip

Change History (3)

Changed 10 months ago by geka

Screenshot 1

Changed 10 months ago by geka

Screenshot 2

comment:1 Changed 10 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15851.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.