Modify

Opened 4 weeks ago

Closed 4 weeks ago

#16218 closed defect (duplicate)

Image offset does not turn off after activation.

Reported by: Manoj Thapa Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Selected Bing imagery
  2. Selected New Offset on Imagery to fix imagery offset.
  3. After fixing offset, click ok

What is the expected result?

fix offset and start mapping

What happens instead?

Still offset setup is activate and unable to map.

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-03-26 22:16:39 +0200 (Mon, 26 Mar 2018)
Build-Date:2018-03-26 20:45:23
Revision:13576
Redirecting:to URL 'https://josm.openstreetmap.de/svn/trunk':
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13576 en) Windows 10 64-Bit
OS Build number: Windows 10 Home 1709 (16299)
Memory Usage: 356 MB / 989 MB (84 MB allocated, but free)
Java version: 1.8.0_171-b11, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1080
Maximum Screen Size: 1920x1080
Dataset consistency test: No problems found

Plugins:
+ FastDraw (34109)
+ Mapillary (v1.5.10)
+ apache-commons (34109)
+ apache-http (34109)
+ buildings_tools (34109)
+ ejml (34126)
+ fieldpapers (v0.4.3)
+ geojson (80)
+ geotools (34125)
+ jogl (1.1.0)
+ jts (34038)
+ log4j (34038)
+ measurement (34109)
+ opendata (34153)
+ print (34109)
+ tagging-preset-tester (34109)
+ terracer (34109)
+ undelete (34109)
+ utilsplugin2 (34109)

Tagging presets:
+ %UserProfile%\Desktop\Testing presets\2C Pokhara v24.xml
+ %UserProfile%\Desktop\Testing presets\2C Pokhara v24 mappingschool.xml

Last errors/warnings:
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet

Attachments (0)

Change History (1)

comment:1 Changed 4 weeks ago by Klumbumbus

Component: CoreCore imagery
Resolution: duplicate
Status: newclosed

Closed as duplicate of #16133.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.