Modify

Opened 6 weeks ago

Closed 6 weeks ago

#16179 closed defect (duplicate)

Box of Offset disappear

Reported by: adiatmad Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

Hi everyone, I am using this version. But I am noticing something happen with my Offset box, once I click OK it will disappear until I upload or delete layer. Here is the video capture of my issue. Thank you in advance.

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-03-26 22:16:39 +0200 (Mon, 26 Mar 2018)
Build-Date:2018-03-26 20:45:23
Revision:13576
Redirecting:to URL 'https://josm.openstreetmap.de/svn/trunk':
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13576 en) Windows 7 64-Bit
OS Build number: Windows 7 Professional (7601)
Memory Usage: 945 MB / 945 MB (488 MB allocated, but free)
Java version: 1.8.0_162-b12, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: \Display0 1920x1080
Maximum Screen Size: 1920x1080

Plugins:
+ FastDraw (34109)
+ InfoMode (34038)
+ MovementAlert (1509877002)
+ apache-commons (34109)
+ buildings_tools (34109)
+ changeset-viewer (14)
+ ejml (34126)
+ geojson (80)
+ geotools (34125)
+ imagery_offset_db (34109)
+ jts (34038)
+ merge-overlap (34109)
+ opendata (34132)
+ osm-obj-info (1509723997)
+ rasterfilters (34109)
+ reverter (34109)
+ todo (30303)
+ turnrestrictions (34129)
+ utilsplugin2 (34109)
+ waydownloader (34109)

Tagging presets:
+ C:\Program Files (x86)\JOSM\Indonesia Preset_PDC_v.2.4.2 - Jakarta.xml

Map paint styles:
- C:\Program Files (x86)\JOSM\FB_style.mapcss

Validator rules:
+ C:\Program Files (x86)\JOSM\FB_rules6_test.validator.mapcss

Last errors/warnings:
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out

Attachments (1)

Offset.mp4 (8.8 MB) - added by dinar.adiatma@… 6 weeks ago.
Video capture of my issue

Change History (2)

Changed 6 weeks ago by dinar.adiatma@…

Attachment: Offset.mp4 added

Video capture of my issue

comment:1 Changed 6 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16133.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.