Modify

Opened 9 months ago

Closed 9 months ago

#16144 closed defect (duplicate)

Ошибка при отправке данных. Данные при этом отправляются.

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-03-26 22:16:39 +0200 (Mon, 26 Mar 2018)
Build-Date:2018-03-26 20:45:23
Revision:13576
Redirecting:to URL 'https://josm.openstreetmap.de/svn/trunk':
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13576 ru) Windows 7 64-Bit
OS Build number: Windows 7 Ultimate (7601)
Memory Usage: 442 MB / 494 MB (158 MB allocated, but free)
Java version: 1.8.0_161-b12, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1440x900, \Display1 1440x900
Maximum Screen Size: 1440x900
Dataset consistency test: No problems found

Plugins:
+ OpeningHoursEditor (34095)
+ PicLayer (34109)
+ contourmerge (1032)
+ imagery_offset_db (34109)
+ measurement (34109)
+ pt_assistant (34117)
+ reltoolbox (34130)
+ reverter (34109)
+ utilsplugin2 (34109)
+ waydownloader (34109)
+ wikipedia (34109)

Tagging presets:
+ https://raw.githubusercontent.com/ruosm-presets/literan-moscow/master/russian_shops.xml

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Streets&zip=1

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.
- E: Handled by bug report queue: java.awt.IllegalComponentStateException: component must be showing on the screen to determine its location
- E: Handled by bug report queue: java.awt.IllegalComponentStateException: component must be showing on the screen to determine its location
- E: Handled by bug report queue: java.awt.IllegalComponentStateException: component must be showing on the screen to determine its location
- E: Handled by bug report queue: java.awt.IllegalComponentStateException: component must be showing on the screen to determine its location


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: AWT-EventQueue-0 (17) of main
java.awt.IllegalComponentStateException: component must be showing on the screen to determine its location
	at java.awt.Component.getLocationOnScreen_NoTreeLock(Unknown Source)
	at java.awt.Component.getLocationOnScreen(Unknown Source)
	at javax.swing.text.JTextComponent$InputMethodRequestsHandler.getTextLocation(Unknown Source)
	at sun.awt.im.InputMethodContext.getTextLocation(Unknown Source)
	at sun.awt.windows.WInputMethod$1.run(Unknown Source)
	at java.awt.event.InvocationEvent.dispatch(Unknown Source)
	at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
	at java.awt.EventQueue.access$500(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
	at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue.dispatchEvent(Unknown Source)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
	at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
	at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
	at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
	at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (1)

comment:1 Changed 9 months ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15801.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.