Modify

Opened 10 months ago

Closed 7 months ago

#15473 closed enhancement (duplicate)

Übernahme von Adressnode beim Building-Tool

Reported by: brogo Owned by: Upliner
Priority: normal Milestone:
Component: Plugin buildings_tools Version:
Keywords: Cc:

Description (last modified by Don-vip)

Gibt es bereits Adressen, aber keine Gebäude, kann man nachdem man das Gebäude zeichnet, mit STRG-SHIFT-g die Adressinformationen auf das Gebäude übertragen. Der alte Adressnode wird in das Gebäude integriert, so daß man die History etwas leichter nachvollziehen kann.

Beim Gebäudeplugin gibt es die Funktion "Adresspunkt unter Gebäude nutzen". Damit wird das Ganze noch einfacher. Allerdings wird der ursprüngliche Adressnode gelöscht. Schön wäre es, wenn auch bei dieser Funktion der alte Adressnode ins Gebäudepolygon übernommen wird.


Deepl translation:

If there are already addresses, but no buildings, you can use CTRL-SHIFT-g to transfer the address information to the building after you have drawn the building. The old address node is integrated into the building so that the history can be easily traced.

With the building plugin there is the function "Use address point under building". This makes it even easier. However, the original address node is deleted. It would be nice if the old address node is also transferred to the building polygon with this function.

Attachments (0)

Change History (2)

comment:1 Changed 10 months ago by Don-vip

Description: modified (diff)

comment:2 Changed 7 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7468.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Upliner.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.