Modify

Opened 2 years ago

Closed 2 years ago

#15166 closed defect (fixed)

pt_assistant "The name of the first stop does not match"

Reported by: maarten Owned by: giackserva
Priority: normal Milestone:
Component: Plugin pt_assistant Version: tested
Keywords: gsoc_pt_assistant Cc: giackserva

Description

I have relation 6567700 and 6567390, the validator gives errors "PT: the name for the first stop does not match the "from" tag of the route relation" and "PT: the name for the last stop does not match the "to" tag of the route relation".

For relation 6567700 the from-tag is "Kirchberg, B.E.I." and the first node of the relation is 625281689 with role stop and name "Kirchberg, B.E.I.". They are the same, I even copied the name into the from tag. Same with the to-tag, it is the same as the last stop role.
When I change from-tag in the relation to something that is not the name tag of the stop position, I do not get this error.
Looks like a test is reversed.

JOSM 12545 and pt_assistant 33492 on Windows 7 x64

Attachments (1)

pt_assistant from error.png (121.3 KB) - added by maarten 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by maarten

Attachment: pt_assistant from error.png added

comment:1 Changed 2 years ago by Klumbumbus

Cc: giackserva added

comment:2 Changed 2 years ago by giackserva

Owner: changed from darya to giackserva

comment:3 Changed 2 years ago by giackserva

Keywords: gsoc_pt_assistant added
Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain giackserva.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.