Modify

Opened 3 years ago

Closed 3 years ago

#15075 closed task (fixed)

HideNodes style

Reported by: Klumbumbus Owned by: naoliv
Priority: normal Milestone:
Component: External mappaint style Version:
Keywords: Cc:

Description

You added Styles/HideNodes. The node shrinking function is part of the default JOSM style for long time and can be turned on and off via style settings (Help/Dialog/MapPaint/StyleSettings)

Is there a major advantage of the HideNodes style? The problem is there that it completely hides single tagged nodes at low zoom, which can lead to unwanted deletions e.g. when using the rectangle selection mode.

I think for the user it is confusing to have several similar styles for the same function. (There is also Styles/LessObtrusiveNodes left in the wiki).

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by Don-vip

+1, this style should be removed.

comment:2 Changed 3 years ago by naoliv

Right, sorry.
And it seems that I can't delete the page.

comment:3 Changed 3 years ago by Klumbumbus

Resolution: fixed
Status: assignedclosed

Done.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain naoliv.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.