Modify

Opened 10 years ago

Closed 10 years ago

#1468 closed enhancement (wontfix)

simplify handling of overlapping selection

Reported by: dieterdreist Owned by: framm
Priority: major Milestone:
Component: Core Version: latest
Keywords: overlapping ways Cc:

Description

the selection of overlapping ways could be very easy, if the already implemented procedure (middlemoudeclick) was simplified. Instead of additional ctrl-keys + clicks it should be a simple release of the mmb (over the desired (underlined in blue) object in the popup menu). If the user releases outside the popup-window no selection change should apply.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by anonymous

Resolution: wontfix
Status: newclosed

The problem is, that in normal mode you never can reach the popup menu, as when moving the mouse in that direction, you select something else.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.