Modify

Opened 5 years ago

Closed 5 years ago

#14192 closed defect (duplicate)

The plugin "openinghourseditor" can not edit an existing data again.

Reported by: Smarties Owned by: boman
Priority: normal Milestone:
Component: Plugin openinghourseditor Version: tested
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. The plugin opening_hours can not edit an existing opening_hours again.

What is the expected result?

To open the Editor and change existing opening_hours.

What happens instead?

If you open an existing opening_hours the plugin will show a grey blank field like 24/7.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-01-02 00:53:29 +0100 (Mon, 02 Jan 2017)
Build-Date:2017-01-02 02:33:21
Revision:11427
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11427 de) Windows 8.1 64-Bit
Memory Usage: 224 MB / 989 MB (87 MB allocated, but free)
Java version: 1.8.0_111-b14, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1200
Maximum Screen Size: 1920x1200
Dataset consistency test: No problems found

Plugins:
+ FixAddresses (33004)
+ OpeningHoursEditor (33004)
+ download_along (32946)
+ indoor_sweepline (33007)
+ indoorhelper (33088)
+ measurement (33088)
+ utilsplugin2 (33088)
+ waydownloader (33088)
+ wikipedia (33098)

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Maxspeed&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Streets&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_and_Road_Attributes&zip=1

Last errors/warnings:
- W: Unable to get color from '' for color preference 'extrude.main.line'
- W: Unable to get color from '' for color preference 'improve.way.accuracy.helper.line'
- W: Unable to get color from '' for color preference 'make.parallel.helper.line'

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13596.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain boman.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.