Modify

Opened 2 years ago

Closed 2 years ago

Last modified 20 months ago

#13955 closed defect (fixed)

Keystroke shift pressed ESCAPE is already assigned

Reported by: simon04 Owned by: team
Priority: minor Milestone: 17.02
Component: Core Version:
Keywords: Cc:

Description

r11223

While panning around, adding/removing a few imagery layers:

2016-11-11 23:07:12.445 INFO: Keystroke shift pressed ESCAPE is already assigned to org.openstreetmap.josm.actions.relation.RecentRelationsAction$1@69b485e4, will be overridden by org.openstreetmap.josm.actions.relation.RecentRelationsAction$1@3c2b3f53

Attachments (0)

Change History (6)

comment:1 Changed 2 years ago by Don-vip

Milestone: 16.1116.12

Milestone renamed

comment:2 Changed 2 years ago by Don-vip

Milestone: 16.1217.01

comment:3 Changed 2 years ago by skyper

See #14123 for two more overwrites.

comment:4 Changed 2 years ago by Don-vip

Milestone: 17.0117.02

comment:5 Changed 2 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 11610/josm:

fix #13955 - Keystroke shift pressed ESCAPE is already assigned

comment:6 Changed 20 months ago by Don-vip

Ticket #13062 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.