Modify

Opened 2 years ago

Closed 2 years ago

#13829 closed defect (duplicate)

Save dialogues right pannel heights and widths for next session

Reported by: smaprs Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc: Klumbumbus

Description

What steps will reproduce the problem?

  1. Close session in JOSM with pannels previously adjusted according to user preferences and working needs
  2. Open new session in JOSM
  3. Pannels restored to default heights, positions, sizes

What is the expected result?

Pannels would better opening as they were in the last closed session (automatic saved), in heights and widths or open/closed.

What happens instead?

Pannels do not open as they were in the last closed session (automatic saved);
they are restored to default sizes.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-08-11 21:54:24 +0200 (Thu, 11 Aug 2016)
Build-Date:2016-08-11 22:36:05
Revision:10786
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10786 en_GB) Windows 7 32-Bit
Memory Usage: 223 MB / 247 MB (74 MB allocated, but free)
Java version: 1.8.0_111-b14, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
+ AddrInterpolation (32699)
+ DxfImport (1008)
+ PicLayer (32796)
+ apache-commons (32699)
+ apache-http (32699)
+ auto_tools (1471534390)
+ buildings_tools (32944)
+ ejml (32680)
+ geojson (43)
+ geotools (32813)
+ jogl (1.0.46)
+ jts (32699)
+ log4j (32699)
+ opendata (32898)
+ reverter (32796)
+ turnrestrictions (32796)
+ utilsplugin2 (32815)

Last errors/warnings:
- W: java.util.zip.ZipException: error in opening zip file
- W: PluginException:  org.openstreetmap.josm.plugins.PluginException: Invalid jar file '<josm.pref>\plugins\kendzi3d_Improved_by_Andrei.jar.new'
- W: Failed to scan file 'kendzi3d_Improved_by_Andrei.jar.new' for plugin information. Skipping.
- W: Failed to install plugin '<josm.pref>\plugins\kendzi3d_Improved_by_Andrei.jar' from temporary download file '<josm.pref>\plugins\kendzi3d_Improved_by_Andrei.jar.new'. error in opening zip file java.util.zip.ZipException: error in opening zip file

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by Klumbumbus

Cc: Klumbumbus added

comment:2 Changed 2 years ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7561.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.