Modify

Opened 5 years ago

Closed 5 years ago

#13825 closed defect (duplicate)

about copy paste problem in your latest version

Reported by: farhanp55@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. copy pasting from one layer to another is not working,
  2. its falling not on same location in another layer
  3. many plugins are not working with latest version

What is the expected result?

copying the data from one layer , and pasting in another layer, it should fall on the same place

What happens instead?

data falling some where else.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-06-04 17:28:58 +0200 (Sat, 04 Jun 2016)
Build-Date:2016-06-04 15:31:27
Revision:10327
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10327 en) Windows 7 64-Bit
Memory Usage: 424 MB / 910 MB (227 MB allocated, but free)
Java version: 1.8.0_101-b13, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Plugins:
- AddrInterpolation (32584)
- apache-commons (32584)
- buildings_tools (32309)
- ejml (32639)
- geotools (32584)
- jts (32539)
- measurement (32158)
- opendata (32158)
- utilsplugin2 (32158)

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13290.
This is the intended behavior now. See #13290. You can use the Paste at source position function instead (expert mode required).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.