Modify

Opened 5 years ago

Closed 5 years ago

#13796 closed enhancement (duplicate)

Allow undo of deletions in current changeset

Reported by: maxerickson@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Sometimes it would be nice to have access to items that have been deleted in the current changeset and the ability to undo a deletion that is no longer at the top of the command stack. Looking more closely, I see that it is possible to search deleted items, but no way to remove them from the deleted items list.

I'm imagining something like a deleted items window/panel with a button to unmark the item for deletion.

Probably not a feature with a lot of demand.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by naoliv

This feature request is included in #12065 I guess.

comment:2 Changed 5 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12065.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.