Modify

Opened 5 years ago

Closed 5 years ago

#13647 closed defect (duplicate)

After updating to ver 10996 can't exit from image calibration mode.

Reported by: kksrally@… Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: tested
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Right click on TMSLayer (Bing, or so it doesn't matter)
  2. New image offset
  3. With left draging taking image to right position
  4. Click OK, window with calibration close but mechanics same as window oppened. Left draging - drag image layer, right draging scrolle all data and image layers. I can't select any nodes,ways after that

What is the expected result?

Excpect to select nodes and start mapping

What happens instead?

JOSM still on "image correction mode"

Please provide any additional information below. Attach a screenshot if possible.

I can work with uncalibrated image only when fully close program and start again

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-09-06 00:16:07 +0200 (Tue, 06 Sep 2016)
Build-Date:2016-09-05 22:21:00
Revision:10966
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10966 uk) Windows 7 64-Bit
Memory Usage: 211 MB / 247 MB (44 MB allocated, but free)
Java version: 1.8.0_101-b13, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1366x768, \Display1 1280x1024
Maximum Screen Size: 1366x1024
VM arguments: [-Djava.security.manager, -Djava.security.policy=file:<java.home>\lib\security\javaws.policy, -DtrustProxy=true, -Djnlpx.home=<java.home>\bin, -Djnlpx.origFilenameArg=%UserProfile%\Downloads\josm.jnlp, -Djnlpx.remove=true, -Djava.util.Arrays.useLegacyMergeSort=true, -Djnlpx.splashport=59621, -Djnlpx.jvm=<java.home>\bin\javaw.exe, -Djnlpx.vmargs=LURqYXZhLnV0aWwuQXJyYXlzLnVzZUxlZ2FjeU1lcmdlU29ydD10cnVlAA==]
Dataset consistency test: No problems found

Plugins:
+ imagery_offset_db (32796)
+ turnrestrictions (32796)

Map paint styles:
- https://raw.github.com/molysgaard/OAM-JOSM/master/oam-style.mapcss
- https://josm.openstreetmap.de/josmfile?page=Styles/Historic_Stones&zip=1
- https://www.dropbox.com/s/qo3ai47fpv241jf/Styles_Fixme_and_Notes.zip?raw=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_and_Road_Attributes&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_features&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_features_ryg&zip=1
- https://github.com/bastik/mapcss-tools/raw/osm/mapnik2mapcss/osm-results/mapnik.zip
- https://josm.openstreetmap.de/josmfile?page=Styles/Maxspeed&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Surface&zip=1

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Klumbumbus

Component: Core image mappingCore imagery
Resolution: duplicate
Status: newclosed
Version: latesttested

Closed as duplicate of #13561.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.