Modify

Opened 6 years ago

Closed 6 years ago

#13256 closed defect (duplicate)

user metadata not updated on changeset upload.

Reported by: maxerickson@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Immediately after uploading+closing a changeset, searching the data in the active layer using "user:uploaduser" does not find the expected results, objects from the uploaded changeset are not found.

A simple workaround is to manually update the data, so the problem is really limited to it being confusing that the search doesn't work prior to doing that.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by Don-vip

Pretty sure there's already a ticket for this.

comment:2 Changed 6 years ago by simon04

comment:3 Changed 6 years ago by maxerickson@…

comment:4 Changed 6 years ago by katpatuka

Wow! ticket #6332 says:

Opened 5 years ago
Last modified 3 years ago

That ticket got quite a patina ;)

comment:5 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #6332.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.