Modify

Opened 6 years ago

Closed 6 years ago

#12784 closed defect (duplicate)

No progress bar status when updating saved data

Reported by: Dakon Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

I downloaded data from several locations and saved all of them to one file. If I open that file and use "File" -> "Update data" then the progress bar will always show "1/16 (15 remaining)".

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12583.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.