Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12691 closed enhancement (fixed)

Include installed Presets and active Styles in Bug report

Reported by: Klumbumbus Owned by: team
Priority: normal Milestone: 16.04
Component: Core bugreport Version:
Keywords: Cc:

Description

Some Validator warnings are based on Presets and Styles. We already had some bug reports about false positive validator warnings where the error was in an external Style or Preset and it was hard to find the cause. Since we have now more characters (#12652) it would be helpful if the bug report also includes:

  • installed presets
  • currently active Styles

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by Don-vip

Milestone: 16.03

comment:2 Changed 3 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 10063/josm:

fix #12691 - Include custom presets, map paint styles and validator rules in status report

comment:3 Changed 3 years ago by Don-vip

Milestone: 16.0316.04

Milestone renamed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.