Modify

Opened 3 years ago

Closed 3 years ago

#12631 closed enhancement (duplicate)

add download=false to osm layer

Reported by: josm@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

If i convert a gpx file to a osm layer josm adds the magic "upload=false" attribute.
It prevents me from uploading my gpx points. Very nice!

Even better would be adding a "download=false, too.
I often extract POIs from the GPX file to the osm layer.
Often i forgot to switch layers before downloading osm data, so i pollute my POI OSM layer with real osm data.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10456.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.