Modify

Opened 6 years ago

Closed 6 years ago

#12621 closed defect (duplicate)

Download multiple relations does not update the download messagebox anymore

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Core Version: tested
Keywords: relation download Cc:

Description

When you download members for multiple relations in one go, the download relations information box only displays "(1/xxx: Downloading relation..." and never goes to 2/xxx, 3/xxx etc. In the command box you can see that JOSM cycles through the relations, but it does show this anymore.

This was working in 8969 and is broken in 9900.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Don-vip

Owner: changed from team to anonymous
Status: newneedinfo

Can you please test with current tested, and provide missing information as per newticket? Thanks.

comment:2 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #12583.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.