Modify

Opened 4 years ago

Closed 4 years ago

#12311 closed defect (fixed)

Replace type=audio/video by studio=audio/video in amenity=studio preset

Reported by: geozeisig Owned by: team
Priority: normal Milestone: 16.02
Component: Internal preset Version:
Keywords: amenity studio type Cc: geozeisig

Description

What steps will reproduce the problem?

Der Type eines Studios amenity=studio sollte mit studio=audio oder studio=video angegegeben, werden nicht mit type=audio /video. Wie auch auf der DISK von amenity=studio beschrieben, ist der tag type den multipolygn vorbehalten. Im Proposal wird das leiden falsch angegeben.

Zu finden unter Einrichtungen/Kultur/Aufnahmestudio der Wert Type. Es sollte der Key studio mit den Werten audio oder video erzeugt werden.

EN: Facilities/Culture/Recording Studio

Attachments (0)

Change History (7)

comment:1 Changed 4 years ago by Don-vip

Owner: changed from team to geozeisig
Status: newneedinfo

See ticket creation rules at newticket please.

comment:2 Changed 4 years ago by Klumbumbus

Component: CoreInternal preset
Keywords: template_report removed
Milestone: 16.02
Owner: changed from geozeisig to team
Status: needinfonew
Type: enhancementdefect

short summary: the tag type=* is only for relations. The internal preset should use studio=audio|video* instead of type=audio|video.

(This is contrary to the usage, but for sure due to our preset.)

comment:3 Changed 4 years ago by Don-vip

OK. We should also deprecate it and provide autofix through validator :)

comment:4 Changed 4 years ago by Don-vip

Keywords: amenity studio type added

comment:5 Changed 4 years ago by Don-vip

Summary: studio=audio oder studio=videoReplace type=audio/video by studio=audio/video in amenity=studio preset

comment:6 Changed 4 years ago by geozeisig

4 Werte werden häufig benutzt: radio, television, audio, video
Siehe taginfo
Können wir diese Werte in das Dropdownfeld einfügen?

comment:7 Changed 4 years ago by Klumbumbus

Resolution: fixed
Status: newclosed

In 9363/josm:

fix #12311 - deprecate type for amenity=studio and replace by studio

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.