Modify

Opened 4 years ago

Closed 3 years ago

#11915 closed enhancement (fixed)

Tag:man_made=silo

Reported by: 50x34 Owned by: team
Priority: normal Milestone: 16.02
Component: Internal preset Version: tested
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. entry level data of the node
  2. insertion tags: man_made
  3. selection value "silo"

What is the expected result?

What happens instead?

missing the value "silo"

Please provide any additional information below. Attach a screenshot if possible.

Revision: 8677
Repository Root: http://josm.openstreetmap.de/svn
Relative URL: ^/trunk
Last Changed Author: Don-vip
Last Changed Date: 2015-08-21 22:18:03 +0200 (Fri, 21 Aug 2015)
Build-Date: 2015-08-21 23:32:08
URL: http://josm.openstreetmap.de/svn/trunk
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last Changed Rev: 8677

Identification: JOSM/1.5 (8677 it) Windows 7 64-Bit
Memory Usage: 295 MB / 989 MB (108 MB allocated, but free)
Java version: 1.8.0_45, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
- buildings_tools (31361)
- terracer (31241)
- turnrestrictions (31241)

Attachments (1)

Problem_tag_mad_man.jpg (280.6 KB) - added by 50x34 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by 50x34

Attachment: Problem_tag_mad_man.jpg added

comment:1 Changed 4 years ago by Klumbumbus

Component: CoreInternal preset
Type: defectenhancement
Version: latesttested

comment:2 Changed 3 years ago by Math1985

Is there a particular reason why this preset hasn't been added yet? At first sight it doesn't seem like there are any problems with this tag.

comment:3 Changed 3 years ago by Klumbumbus

It is a bit a duplicate of man_made=storage_tank (however there is the same problem with man_made=gasometer and man_made=water_tower)

comment:4 Changed 3 years ago by Klumbumbus

Milestone: 16.02

comment:5 Changed 3 years ago by Klumbumbus

In 9725/josm:

see #11915 - add man_made=silo to preset and mappaint style, icon derived from gasometer icon

comment:6 Changed 3 years ago by Klumbumbus

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.