Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11596 closed defect (duplicate)

8524 doesn't start at all

Reported by: Polyglot Owned by: team
Priority: blocker Milestone:
Component: Core Version:
Keywords: Cc:

Description

Nothing happens at all (seemingly). Annoyingly there is no error report to send. It simply hangs without even sending 1 message to the console. (I run it in a Windows command prompt). I also tried double clicking it, which only results in javaw.exe processes that I had to kill manually.

reverted to josm-snapshot-8520.jar, which works fine

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11591.

comment:2 Changed 4 years ago by malenki

Regarding the description I'd assume this issue is a duplicate of #11604, not of the aforementioned ticket which is described as "JOSM r8519 refuses to start (deadlock in splash screen)"

Edit: Well, #11591 got a misnamed short description since the initial report also doesn't mention any splash screen…

Last edited 4 years ago by malenki (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.