Modify

Opened 6 years ago

Closed 6 years ago

#11476 closed defect (duplicate)

Max zoom option for WMS layers

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: wms Cc:

Description

Some WMS services return empty tiles when I zoom in more than 10m.
Is it possible to set maximum zoom level for this (also on wiki/Maps imagery list)?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Don-vip

Owner: changed from team to anonymous
Status: newneedinfo
  • What WMS service ?
  • What is your JOSM version ?

Please read carefully the yellow box at newticket before creating bug reports, it is there for a reason.

comment:2 Changed 6 years ago by wiktorn

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #11459.
I plan to add minimum and maximum zoom specification with ticket #11459. This is also depends on #11255

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.