Modify

Opened 6 years ago

Closed 6 years ago

#11299 closed enhancement (duplicate)

Improve download notes

Reported by: jbcorbeille-josm@… Owned by: ToeBee
Priority: normal Milestone:
Component: Core notes Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

Hello,
I like the new notes integration in JOSM, but I still miss an easy and quick way of downloading them on the area that is printed on screen.
Would it be acceptable/doable to integrate a shortcut/button that would download the notes on the area that is on screen ?
JB.

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

Revision: 8159
Repository Root: http://josm.openstreetmap.de/svn
Relative URL: ^/trunk
Last Changed Author: stoecker
Last Changed Date: 2015-03-29 14:37:50 +0200 (Sun, 29 Mar 2015)
Build-Date: 2015-03-30 01:30:55
URL: http://josm.openstreetmap.de/svn/trunk
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last Changed Rev: 8159

Identification: JOSM/1.5 (8159 fr) Windows 7 64-Bit
Memory Usage: 163 MB / 247 MB (34 MB allocated, but free)
Java version: 1.8.0_31, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
- cadastre-fr (30892)
- continuosDownload (1413902943)
- download_along (30892)
- geotools (31068)
- jts (31002)
- mirrored_download (30962)
- poly (31056)
- reltoolbox (31056)
- reverter (30990)
- scripting (30702)
- turnrestrictions (31034)
- utilsplugin2 (31040)

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Klumbumbus

Component: CoreCore notes
Owner: changed from team to ToeBee

similar to #11147

comment:2 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11147.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ToeBee.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.