Modify

Opened 4 years ago

Closed 3 years ago

#11207 closed enhancement (duplicate)

Make power=pole more visible

Reported by: naoliv Owned by: naoliv
Priority: normal Milestone:
Component: Internal mappaint style Version:
Keywords: power pole Cc:

Description

It's difficult to see power=pole nodes on the map (the icon is too thin)

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2015-03-05 02:31:00
Last Changed Author: Don-vip
Revision: 8115
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2015-03-04 19:48:29 +0100 (Wed, 04 Mar 2015)
Last Changed Rev: 8115

Identification: JOSM/1.5 (8115 pt_BR) Linux Debian GNU/Linux 8.0 (jessie)
Memory Usage: 320 MB / 8158 MB (145 MB allocated, but free)
Java version: 1.7.0_75, Oracle Corporation, OpenJDK 64-Bit Server VM
Java package: openjdk-7-jre:amd64-7u75-2.5.4-2
VM arguments: [-Dawt.useSystemAAFontSettings=on]
Dataset consistency test: No problems found

Plugins:
- Create_grid_of_ways (30892)
- ImageryCache (30892)
- OpeningHoursEditor (30962)
- PicLayer (30962)
- SimplifyArea (30962)
- buildings_tools (30955)
- conflation (0.1.7)
- contourmerge (1012)
- download_along (30892)
- editgpx (30892)
- geotools (31000)
- importvec (30892)
- jts (31002)
- log4j (30892)
- measurement (30892)
- merge-overlap (30988)
- opendata (31015)
- pbf (31010)
- pdfimport (30892)
- poly (30892)
- reverter (30990)
- scripting (30702)
- todo (29154)
- turnrestrictions (31034)
- undelete (30892)
- utilsplugin2 (31040)

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by Klumbumbus

Component: Core mappaintInternal mappaint style

comment:2 Changed 4 years ago by Klumbumbus

Owner: changed from team to naoliv
Status: newneedinfo

I tried to make the line 2 px wide, but it looked awful. If you can provide a better more visible icon, we can switch it. Otherwise we can also keep the current icon.

comment:3 Changed 3 years ago by Don-vip

Keywords: power pole added

comment:4 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #12297.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain naoliv.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.