Modify

Opened 7 years ago

Closed 7 years ago

#10763 closed defect (duplicate)

Image issue

Reported by: rns296@… Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: template_report bing Cc:

Description (last modified by Don-vip)

What steps will reproduce the problem?

  1. Certain bing images are not visible

What is the expected result?

Clear image of that area

What happens instead?

Blurred or black image

Please provide any additional information below. Attach a screenshot if possible.


Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-05-26 07:29:16
Last Changed Author: akks
[[Image()]]Revision: 7182
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-05-26 09:22:25 +0200 (Mon, 26 May 2014)
Last Changed Rev: 7182

Identification: JOSM/1.5 (7182 en) Windows 8.1 64-Bit
Memory Usage: 247 MB / 247 MB (85 MB allocated, but free)
Java version: 1.7.0_67, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugin: geotools (30762)
Plugin: jts (30762)
Plugin: opendata (30508)
Plugin: utilsplugin2 (30762)

Attachments (1)

Screenshot 2014-07-03 18.07.53.png (1.0 MB) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by anonymous

comment:1 Changed 7 years ago by Don-vip

Component: CoreCore imagery
Description: modified (diff)

comment:2 Changed 7 years ago by Don-vip

Keywords: bing added

comment:3 Changed 7 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #5819.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.