Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10665 closed defect (duplicate)

Version 7643 problems with Plugin 'continuous download'

Reported by: msdess Owned by: Gnonthgol
Priority: critical Milestone:
Component: Plugin continuosDownload Version:
Keywords: Cc:

Description

JOSM Version 7643 seems to cause problems with Plugin 'continuous download'.

After selcting an area and download the data JOSM downloads additional rectangles all over the place without any user commands like zooming in or out.

problem occurs always.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by mkoniecz

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10650.
duplicate of #10650

comment:2 Changed 7 years ago by mkoniecz

Also, please update plugins before reporting problem with one.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Gnonthgol.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.