Modify

Opened 7 years ago

Closed 7 years ago

#10644 closed defect (duplicate)

Error message as search result

Reported by: Atalanttore Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Hi

I was searching for a place called "Place de l'Unite Africaine", but JOSM reported an error instead of a result.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-10-02 01:35:37
Last Changed Author: stoecker
Revision: 7592
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-10-01 23:24:11 +0200 (Wed, 01 Oct 2014)
Last Changed Rev: 7592

Identification: JOSM/1.5 (7592 de) Linux Ubuntu 14.04.1 LTS
Memory Usage: 132 MB / 860 MB (71 MB allocated, but free)
Java version: 1.7.0_45, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Plugins:
- FixAddresses (30416)
- HouseNumberTaggingTool (30416)
- OpeningHoursEditor (30609)
- RoadSigns (30495)
- alignways (30631)
- buildings_tools (30485)
- editgpx (30634)
- imagery_offset_db (30534)
- log4j (30416)
- measurement (30641)
- merge-overlap (30416)
- public_transport (30664)
- reltoolbox (30587)
- reverter (30521)
- routes (30416)
- routing (30416)
- terracer (30643)
- turnlanes (30416)
- turnrestrictions (30651)
- undelete (30416)
- utilsplugin2 (30460)
- waydownloader (30693)

Last errors/warnings:
- E: Id 'openpt_map' is not unique - used by 'OpenPT-Karte (Einblendung)' and 'OpenPT-Karte (Einblendung)'!
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.

org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.
	at org.openstreetmap.josm.gui.download.PlaceSelection$NameQueryTask.realRun(PlaceSelection.java:385)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.doRealRun(PleaseWaitRunnable.java:82)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.run(PleaseWaitRunnable.java:150)
	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
	at java.util.concurrent.FutureTask.run(FutureTask.java:262)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
	at java.lang.Thread.run(Thread.java:744)
Caused by: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.
	at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.createSAXParseException(ErrorHandlerWrapper.java:198)
	at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.fatalError(ErrorHandlerWrapper.java:177)
	at com.sun.org.apache.xerces.internal.impl.XMLErrorReporter.reportError(XMLErrorReporter.java:441)
	at com.sun.org.apache.xerces.internal.impl.XMLErrorReporter.reportError(XMLErrorReporter.java:368)
	at com.sun.org.apache.xerces.internal.impl.XMLScanner.reportFatalError(XMLScanner.java:1436)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl$PrologDriver.next(XMLDocumentScannerImpl.java:999)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl.next(XMLDocumentScannerImpl.java:606)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl.scanDocument(XMLDocumentFragmentScannerImpl.java:510)
	at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:848)
	at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:777)
	at com.sun.org.apache.xerces.internal.parsers.XMLParser.parse(XMLParser.java:141)
	at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(AbstractSAXParser.java:1213)
	at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl$JAXPSAXParser.parse(SAXParserImpl.java:649)
	at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl.parse(SAXParserImpl.java:333)
	at org.openstreetmap.josm.gui.download.PlaceSelection$NameQueryTask.realRun(PlaceSelection.java:378)
	... 7 more

Best Regards,
Ettore Atalan

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by Atalanttore

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-10-16 19:13:28
Last Changed Author: Don-vip
Revision: 7625
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-10-16 21:10:23 +0200 (Thu, 16 Oct 2014)
Last Changed Rev: 7625

Identification: JOSM/1.5 (7625 de) Linux Ubuntu 14.04.1 LTS
Memory Usage: 169 MB / 860 MB (14 MB allocated, but free)
Java version: 1.7.0_45, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Plugins:
- FixAddresses (30416)
- HouseNumberTaggingTool (30416)
- OpeningHoursEditor (30609)
- RoadSigns (30495)
- alignways (30631)
- buildings_tools (30485)
- editgpx (30634)
- imagery_offset_db (30534)
- log4j (30416)
- measurement (30641)
- merge-overlap (30714)
- public_transport (30664)
- reltoolbox (30587)
- reverter (30521)
- routes (30416)
- routing (30416)
- terracer (30643)
- turnlanes (30416)
- turnrestrictions (30651)
- undelete (30416)
- utilsplugin2 (30460)
- waydownloader (30693)

Last errors/warnings:
- E: Id 'openpt_map' is not unique - used by 'OpenPT-Karte (Einblendung)' and 'OpenPT-Karte (Einblendung)'!
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.
- E: org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.. Ursache: org.xml.sax.SAXParseException: Content ist nicht zulässig in Prolog.

org.openstreetmap.josm.io.OsmTransferException: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.
	at org.openstreetmap.josm.gui.download.PlaceSelection$NameQueryTask.realRun(PlaceSelection.java:385)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.doRealRun(PleaseWaitRunnable.java:94)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.run(PleaseWaitRunnable.java:162)
	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
	at java.util.concurrent.FutureTask.run(FutureTask.java:262)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
	at java.lang.Thread.run(Thread.java:744)
Caused by: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Content ist nicht zulässig in Prolog.
	at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.createSAXParseException(ErrorHandlerWrapper.java:198)
	at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.fatalError(ErrorHandlerWrapper.java:177)
	at com.sun.org.apache.xerces.internal.impl.XMLErrorReporter.reportError(XMLErrorReporter.java:441)
	at com.sun.org.apache.xerces.internal.impl.XMLErrorReporter.reportError(XMLErrorReporter.java:368)
	at com.sun.org.apache.xerces.internal.impl.XMLScanner.reportFatalError(XMLScanner.java:1436)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl$PrologDriver.next(XMLDocumentScannerImpl.java:999)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl.next(XMLDocumentScannerImpl.java:606)
	at com.sun.org.apache.xerces.internal.impl.XMLDocumentFragmentScannerImpl.scanDocument(XMLDocumentFragmentScannerImpl.java:510)
	at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:848)
	at com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:777)
	at com.sun.org.apache.xerces.internal.parsers.XMLParser.parse(XMLParser.java:141)
	at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(AbstractSAXParser.java:1213)
	at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl$JAXPSAXParser.parse(SAXParserImpl.java:649)
	at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl.parse(SAXParserImpl.java:333)
	at org.openstreetmap.josm.gui.download.PlaceSelection$NameQueryTask.realRun(PlaceSelection.java:378)
	... 7 more

comment:2 Changed 7 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #5934.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.