Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10392 closed defect (fixed)

the menus are incomplete on small displays (netbooks)

Reported by: tschaefer@… Owned by: anonymous
Priority: major Milestone: 14.08
Component: Core Version: tested
Keywords: menu scroller regression Cc: grinapo

Description (last modified by Don-vip)

The menus are incomplete on small displays (netbooks). e.g "Beenden"(quit) is not visible.
You can scroll down, but the entries do not appear.

missing menu

To reproduce the problem: switch your display to a small size like 800x600 and start josm, or try it on an netbook with 1024x600

Attachments (2)

josm-missing-menus1.png (113.3 KB) - added by tschaefer@… 5 years ago.
screenshot de
josm-missing-menus2.png (111.1 KB) - added by anonymous 5 years ago.
missing menu

Download all attachments as: .zip

Change History (10)

comment:1 Changed 5 years ago by Don-vip

Owner: changed from team to tschaefer@…
Status: newneedinfo

can you please attach your status report and a screenshot? Thanks.

Last edited 5 years ago by Don-vip (previous) (diff)

Changed 5 years ago by tschaefer@…

Attachment: josm-missing-menus1.png added

screenshot de

Changed 5 years ago by anonymous

Attachment: josm-missing-menus2.png added

missing menu

comment:2 Changed 5 years ago by anonymous

Owner: changed from tschaefer@… to anonymous
Status: needinfonew

comment:3 Changed 5 years ago by Don-vip

Keywords: menu scroller regression added; gui menus removed
Milestone: 14.08

comment:4 Changed 5 years ago by Don-vip

Ticket #10397 has been marked as a duplicate of this ticket.

comment:5 Changed 5 years ago by Don-vip

Description: modified (diff)
Priority: normalmajor

comment:6 Changed 5 years ago by Don-vip

Cc: grinapo added

comment:7 Changed 5 years ago by anonymous

(It is always magical when someone finds the proper duplicate bug in more than 10000 :-) Danke sehr.)

comment:8 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 7463/josm:

fix #10392 - rework of MenuScroller to replace static scrollCount approach by dynamic behaviour (fix regressions from #10207)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.