Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10231 closed defect (fixed)

bug in preset: natural=tree

Reported by: osm-maps Owned by: team
Priority: normal Milestone: 14.07
Component: Internal preset Version:
Keywords: Cc:

Description

nominal condition: leaf_type=broadleaved
actual condition in preset: type=broad_leaved

upload validator shows the bug.

Attachments (0)

Change History (6)

comment:1 Changed 5 years ago by Don-vip

Component: CoreInternal preset
Owner: changed from team to osm-maps
Status: newneedinfo

what "bug" exactly do you mean? Please explain.

comment:2 Changed 5 years ago by naoliv

Probably he is saying that the validator warns about "type=broad_leaved is deprecated" with a natural=tree + type=broad_leaved (which are the tags created by the tree preset).
The validator autofix it to leaf_type=broadleaved

The tree preset should be changet to create leaf_type=* instead type=*

comment:3 Changed 5 years ago by naoliv

Owner: changed from osm-maps to team
Status: needinfonew

comment:4 Changed 5 years ago by Don-vip

Milestone: 14.07

oh right forgot to remove the old key.

comment:5 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 7289/josm:

fix #10231 - remove old type key in natural=tree preset

comment:6 Changed 5 years ago by Don-vip

Ticket #10245 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.