Modify

Opened 10 years ago

Closed 10 years ago

#10174 closed enhancement (duplicate)

Format JOSM info copied to clipboard in "You have encountered an error in JOSM"

Reported by: mkoniecz Owned by: team
Priority: minor Milestone:
Component: Core bugreport Version:
Keywords: Cc:

Description (last modified by mkoniecz)

JOSM nicely copies info, but bugtracker expects triple { at the start and triple } at the end.

It would be a good idea to include these formatting in text copied to clipboard in "You have encountered an error in JOSM" menu.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-06-20 01:36:37
Last Changed Author: simon04
Revision: 7254
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-06-19 11:09:04 +0200 (Thu, 19 Jun 2014)
Last Changed Rev: 7254

Identification: JOSM/1.5 (7254 en) Windows 7 32-Bit
Memory Usage: 54 MB / 247 MB (21 MB allocated, but free)
Java version: 1.7.0_55, Oracle Corporation, Java HotSpot(TM) Client VM

Plugin: OpeningHoursEditor (30416)
Plugin: RoadSigns (30495)
Plugin: buildings_tools (30485)
Plugin: continuosDownload (28565)
Plugin: lakewalker (30416)
Plugin: measurement (30416)
Plugin: notes (v0.9.2)
Plugin: wikipedia (30449)

Attachments (0)

Change History (3)

comment:1 by mkoniecz, 10 years ago

Description: modified (diff)

comment:2 by mkoniecz, 10 years ago

Description: modified (diff)

comment:3 by Don-vip, 10 years ago

Component: CoreCore bugreport
Resolution: duplicate
Status: newclosed

Closed as duplicate of #7708.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.