Changes between Version 148 and Version 149 of Styles


Ignore:
Timestamp:
2019-08-19T17:08:34+02:00 (7 years ago)
Author:
Klumbumbus
Comment:

some fixes.

Legend:

Unmodified
Added
Removed
Modified
  • Styles

    v148 v149  
    2525''Instructions:''
    26261. Open the [wikitr:/Help/Preferences/Map#MapPaintStyles Map Paint preferences]
    27    * directly from the in the header of the Map Paint Styles panel with the [[Image(source:trunk/images/dialogs/mappaintpreference.png,middle,link=)]] [wikitr:/Help/Dialog/MapPaint#MapStyleSettings Preferences] button in the panles header
     27   * directly from the in the header of the Map Paint Styles panel with the [[Image(source:trunk/images/dialogs/mappaintpreference.png,middle)]] [wikitr:/Help/Dialog/MapPaint#MapStyleSettings Preferences] button in the panles header
    2828   * via [wikitr:/Help/Menu/View View menu] → ''Map paint styles'' → ''Map paint preferences'' or
    29    * via the general preferences dialog [wikitr:/Help/Menu/Edit Menu Edit] → [wikitr:/Help/Action/Preferences Preferences] → [[Image(source:trunk/images/preferences/map.png,20,middle,link=)]] [wikitr:/Help/Preferences/Map Map Settings] (3rd button on the left) → Map Paint Styles (2nd tab))
    30 1. Choose a style in the list of ''Available styles''
     29   * via the general preferences dialog [wikitr:/Help/Menu/Edit Menu Edit] → [wikitr:/Help/Action/Preferences Preferences] → [[Image(source:trunk/images/preferences/map.png,20,middle)]] [wikitr:/Help/Preferences/Map Map Settings] (3rd button on the left) → Map Paint Styles (2nd tab))
     301. Choose a style in the list of ''Available styles'' (left side)
    31311. Activate it by clicking the [[Image(source:trunk/images/preferences/activate-right.png,middle)]] blue right arrow button between the lists.
    32321. Exit and confirm by clicking the OK button
    … …  
    9595
    9696Styles, Rules, Presets and Plugins use the same translation mechanism as JOSM core. The files must be delivered as Zip and contain a directory called `data` with the .lang files.
    97 
    9897To create these files there exist scripts in the SVN directory [osm:source:applications/editors/josm/i18n/ i18n].
    99 
    10098See also [wikitr:/Translations#Software software translation section] in translation documentation.
    10199