Changes between Version 97 and Version 98 of InstallNotes


Ignore:
Timestamp:
2024-04-19T18:16:27+02:00 (8 weeks ago)
Author:
Klumbumbus
Comment:

Min. Java 8 -> 11, see #17858

Legend:

Unmodified
Added
Removed
Modified
  • InstallNotes

    v97 v98  
    55
    66== Running ==
    7 A working Java Runtime Environment version 8 or newer is needed to run JOSM.
     7A working Java Runtime Environment version 11 or newer is needed to run JOSM.
    88
    99=== Microsoft Windows ===
     
    5858
    5959 '''GNOME'''::
    60   Right-click on the JAR file, and select __O__pen with "OpenJDK8 Runtime", or whatever Java version you have.
     60  Right-click on the JAR file, and select __O__pen with "OpenJDK11 Runtime", or whatever Java version you have.
    6161
    6262 '''XGL/Compiz'''::