Changes between Version 37 and Version 49 of Help/Menu/Tools


Ignore:
Timestamp:
(multiple changes)
Author:
(multiple changes)
Comment:
(multiple changes)

Legend:

Unmodified
Added
Removed
Modified
  • Help/Menu/Tools

    v37 v49  
    11[[TranslatedPages]]
    2 = Main menu > Tools =
     2= Tools menu=
    33
    4 == Standard menu entries ==
     4The Tools menu offers actions to add objects and manipulate [wikitr:/Help/Dialog/SelectionList#Selection the Selection] from the JOSM program core. Tools from [wikitr:/Plugins plugins] can usually be found in the [wikitr:/Help/Menu/MoreTools More Tools menu] or in the [wikitr:/Help/Menu/Data Data menu] instead.
    55
    6 || [[Image(source:trunk/images/splitway.png)]] || [wiki:Help/Action/SplitWay Split Way] || {{{P}}} || Split a way at the selected nodes ||
    7 || [[Image(source:trunk/images/combineway.png)]] || [wiki:Help/Action/CombineWay Combine Way] || {{{C}}} || Combine several ways into one ||
    8 || || || || ||
    9 || [[Image(source:trunk/images/wayflip.png)]] || [wiki:Help/Action/ReverseWays Reverse Ways] || {{{R}}} || Reverse the direction of all selected ways ||
    10 || [[Image(source:trunk/images/simplify.png)]] || [wiki:Help/Action/SimplifyWay Simplify Way] || {{{Shift+Y}}} || Delete unnecessary nodes from a way ||
    11 || || || || ||
    12 || [[Image(source:trunk/images/aligncircle.svg)]] || [wiki:Help/Action/AlignInCircle Align Nodes in Circle] || {{{O}}} || Move the selected nodes into a circle ||
    13 || [[Image(source:trunk/images/alignline.svg)]] || [wiki:Help/Action/AlignInLine Align Nodes in Line] || {{{L}}} || Move the selected nodes into a line ||
    14 || [[Image(source:trunk/images/distribute.png)]] || [wiki:Help/Action/DistributeNodes Distribute Nodes] || {{{Shift+B}}} || Distribute the selected nodes to equal distance along a line ||
    15 || [[Image(source:trunk/images/ortho.svg)]] || [wiki:Help/Action/OrthogonalizeShape Orthogonalize Shape] || {{{Q}}} || Move nodes that all angles are 90 or 180 degrees ||
    16 || [[Image(source:trunk/images/mirror.svg)]] || [wiki:Help/Action/Mirror Mirror] || {{{Shift+M}}} || Mirror selected nodes and ways (**[ExpertMode expert mode] only**) ||
    17 || || || || ||
    18 || [[Image(source:trunk/images/followline.svg)]] || [wiki:Help/Action/FollowLine Follow Line] || {{{F}}} || Continues drawing a line that shares nodes with another line (**[ExpertMode expert mode] only**) ||
    19 || [[Image(source:trunk/images/addnode.svg)]] || [wiki:Help/Action/AddNode Add Node ...] || {{{Shift+D}}} || Add a node by entering latitude and longitude (**[ExpertMode expert mode] only**) ||
    20 || [[Image(source:trunk/images/movenode.png)]] || [wiki:Help/Action/MoveNode Move Node ...] || || Move a node by entering latitude and longitude (**[ExpertMode expert mode] only**) ||
    21 || [[Image(source:trunk/images/aligncircle.svg)]] || [wiki:Help/Action/CreateCircle Create Circle] || {{{Shift+O}}} || Create a circle from three selected nodes ||
    22 || || || || ||
    23 || [[Image(source:trunk/images/mergenodes.svg)]] || [wiki:Help/Action/MergeNodes Merge Nodes] || {{{M}}} || Merges the currently selected nodes into one node ||
    24 || [[Image(source:trunk/images/joinnodeway.png)]] || [wiki:Help/Action/JoinNodeWay Join Node to Way] || {{{J}}} || Join a node into the nearest way segment ||
    25 || [[Image(source:trunk/images/movenodeontoway.png)]] || [wiki:Help/Action/MoveNodeWay Move Node onto Way] || {{{N}}} || Move a node onto the nearest way segment ||
    26 || [[Image(source:trunk/images/unjoinnodeway.svg)]] || [wiki:Help/Action/DisconnectNodeWay Disconnect Node from Way] || {{{Alt+J}}} || Disconnects a node from a way ||
    27 || [[Image(source:trunk/images/unglueways.png)]] || [wiki:Help/Action/UnGlue Unglue Ways] || {{{G}}} || Duplicate the nodes that are used by multiple ways ||
    28 || || || || ||
    29 || [[Image(source:trunk/images/joinareas.svg)]] || [wiki:Help/Action/JoinAreas Join overlapping Areas] || {{{Shift+J}}} || Join areas that overlapping each other ||
    30 || [[Image(source:trunk/images/multipoly_create.svg)]] || [wiki:Help/Action/CreateMultipolygon Create Multipolygon] || {{{Ctrl+B}}} || Create multipolygon ||
    31 || [[Image(source:trunk/images/multipoly_create.svg)]] || [wiki:Help/Action/UpdateMultipolygon Update Multipolygon] || {{{Ctrl+Shift+B}}} || Move tags from outer way to the multipolygon ||
    32 
    33 
    34 == Additional menu entries ==
     6== Items ==
     7||= **Icon** =||= **Name** =||= **Shortcut** =||= **Description** =||
     8||  [[JOSMImage(splitway)]]  || [wikitr:/Help/Action/SplitWay Split Way] ||  `P`  || Split a way at the selected nodes ||
     9||  [[JOSMImage(combineway)]]  || [wikitr:/Help/Action/CombineWay Combine Way] ||  `C`  || Combine several ways into one ||
     10||||
     11||  [[JOSMImage(wayflip)]]  || [wikitr:/Help/Action/ReverseWays Reverse Ways] ||  `R`  || Reverse the direction of all selected ways ||
     12||  [[JOSMImage(simplify)]]  || [wikitr:/Help/Action/SimplifyWay Simplify Way] ||  `Shift+Y`  || Delete unnecessary nodes from a way ||
     13||||
     14||  [[JOSMImage(aligncircle,24,middle,link=)]]  || [wikitr:/Help/Action/AlignInCircle Align Nodes in Circle] ||  `O`  || Move the selected nodes into a circle ||
     15||  [[JOSMImage(alignline)]]  || [wikitr:/Help/Action/AlignInLine Align Nodes in Line] ||  `L`  || Move the selected nodes into a line ||
     16||  [[JOSMImage(distribute)]]  || [wikitr:/Help/Action/DistributeNodes Distribute Nodes] ||  `Shift+B`  || Distribute the selected nodes to equal distance along a line ||
     17||  [[JOSMImage(ortho)]]  || [wikitr:/Help/Action/OrthogonalizeShape Orthogonalize Shape] ||  `Q`  || Move nodes that all angles are 90 or 180 degrees ||
     18||  [[JOSMImage(mirror)]]  || [wikitr:/Help/Action/Mirror Mirror] ||  `Shift+M`  || Mirror selected nodes and ways (**[wikitr:/Help/ExpertMode expert mode] only**) ||
     19||||
     20||  [[JOSMImage(followline)]]  || [wikitr:/Help/Action/FollowLine Follow Line] ||  `F`  || Continues drawing a line that shares nodes with another line (**[wikitr:/Help/ExpertMode expert mode] only**) ||
     21||  [[JOSMImage(addnode)]]  || [wikitr:/Help/Action/AddNode Add Node ...] ||  `Shift+D`  || Add a node by entering latitude and longitude (**[wikitr:/Help/ExpertMode expert mode] only**) ||
     22||  [[JOSMImage(movenode)]]  || [wikitr:/Help/Action/MoveNode Move Node ...] || || Move a node by entering latitude and longitude (**[wikitr:/Help/ExpertMode expert mode] only**) ||
     23||  [[JOSMImage(aligncircle)]]  || [wikitr:/Help/Action/CreateCircle Create Circle] ||  `Shift+O`  || Create a circle from three selected nodes ||
     24||||
     25||  [[JOSMImage(mergenodes)]]  || [wikitr:/Help/Action/MergeNodes Merge Nodes] ||  `M`  || Merges the currently selected nodes into one node ||
     26||  [[JOSMImage(joinnodeway)]]  || [wikitr:/Help/Action/JoinNodeWay Join Node to Way] ||  `J`  || Join nearby way segments with the selected nodes. ||
     27||  [[JOSMImage(movenodeontoway)]]  || [wikitr:/Help/Action/MoveNodeWay Move Node onto Way] ||  `N`  || Move the selected nodes and connect them with all nearby ways. ||
     28||  [[JOSMImage(unjoinnodeway)]]  || [wikitr:/Help/Action/DisconnectNodeWay Disconnect Node from Way] ||  `Alt+J`  || Disconnect the selected nodes from a way ||
     29||  [[JOSMImage(unglueways)]]  || [wikitr:/Help/Action/UnGlue Unglue Ways] ||  `G`  || Duplicate the nodes that are used by multiple ways ||
     30||||
     31||  [[JOSMImage(joinareas)]]  || [wikitr:/Help/Action/JoinAreas Join overlapping Areas] ||  `Shift+J`  || Join areas that overlapping each other ||
     32||  [[JOSMImage(multipoly_create,24,middle,link=)]]  || [wikitr:/Help/Action/CreateMultipolygon Create Multipolygon] ||  `Ctrl+B`  || Create multipolygon ||
     33||  [[JOSMImage(multipoly_update,24,middle,link=)]]  || [wikitr:/Help/Action/UpdateMultipolygon Update Multipolygon] ||  `Ctrl+Shift+B`  || Move tags from outer way to the multipolygon ||
    3534
    3635----
    37 Back to [wiki:/Help/Menu Main menu][[BR]]
    38 Back to [wiki:/Help Main Help]
     36Back to [wikitr:/Help/Menu Main menu] \\
     37Back to [wikitr:/Help Main Help]
     38