Modify

Opened 10 years ago

Closed 10 years ago

#9629 closed enhancement (fixed)

Separate word "Orthodox" for proper translation

Reported by: chrabros Owned by: team
Priority: minor Milestone: 14.02
Component: Internal preset Version: tested
Keywords: orthodox i18n Cc:

Description

Hi,
there is a word "Orthodox" used in:
item "Place of Worship/Church" combo "Denomination" display value
item "Place of Worship/Synagogue" combo "Denomination" display value
item "Other/Gift" combo "Denomination" display value
item "Land use/Graveyard" combo "Denomination" display value
item "Land use/Cemetery" combo "Denomination" display value

The problem is that in Czech language we have different word for orthodox christains
and orhodox jews. You cannot probably fix it anywhere, but at least you can
separate the word "orthodox" to three instances:

  1. Place of Worship/Church
  2. Place of Worship/Synagogue
  3. the rest

Thanks.

Attachments (0)

Change History (2)

comment:1 by Don-vip, 10 years ago

Keywords: i18n added; translation removed
Milestone: 14.02

comment:2 by Don-vip, 10 years ago

Resolution: fixed
Status: newclosed

In 6768/josm:

fix #9627, fix #9629 - i18n: add context for orthodox and tracks in presets

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.