Modify

Opened 8 years ago

Closed 7 years ago

#9457 closed enhancement (duplicate)

feature-request multiple selection / manipulation in geometry (x) mode

Reported by: dieterdreist Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Allow the selection of multiple segments in extrude mode and make the movement relative to each local vector for every segment.

This would enable and facilitate e.g. the modification operations on symmetric building outlines.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by dieterdreist

Priority: normalminor
Type: defectenhancement
Version: latest

comment:2 Changed 7 years ago by mdk

Is this not a duplicate of #724?

comment:3 in reply to:  2 Changed 7 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #724.
Replying to mdk:

Is this not a duplicate of #724?

Yeah.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.