Modify

Opened 10 years ago

Closed 10 years ago

#9429 closed defect (duplicate)

deleting referencing relations gives a conflict

Reported by: rayquaza Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description (last modified by skyper)

I've got a relation (r1) which references another relation (r2). Now I delete r1. Later I notice that I also want to delete r2 and do so. On upload I get an error like "r1 is still referencing r2", but no conflict-message.

I solved it by uploading only (all) selected objects and then uploading the relations manually, but JOSM should handle this.

Attachments (0)

Change History (3)

comment:1 by skyper, 10 years ago

Description: modified (diff)
Priority: majornormal

comment:2 by skyper, 10 years ago

Description: modified (diff)

comment:3 by Don-vip, 10 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7157.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.