Modify

Opened 8 years ago

Closed 8 years ago

#9225 closed defect (duplicate)

Mac installer on Mavericks.

Reported by: malcolmh Owned by: team
Priority: normal Milestone:
Component: Installer MacOS Version:
Keywords: Cc:

Description

Installing Mac OS X 10.9 (Mavericks) removes JRE 6. From the terminal, "java -version" returns a pop-up with a link to the Oracle JRE/JDK 7 install page. After this is done, "java -version" confirms that JRE 1.7 is installed. Then, running the JOSM launcher demands a JRE 6 install. If instead, "java -jar josm-tested.jar" is run, JOSM works just fine, including no longer warning about an out-of-date JRE.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8654.
Can you try the test package built for #8654 ? Thanks.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.