Modify

Opened 6 years ago

Closed 6 years ago

#9198 closed enhancement (duplicate)

add "select and zoom" for problems listed by validator

Reported by: mkoniecz Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: Cc:

Description

or make this possibility more obvious (if this is already possible)

I almost always use "zoom to problem" combined with "select".

Attachments (0)

Change History (3)

comment:1 in reply to:  description Changed 6 years ago by skyper

Replying to Bulwersator:

or make this possibility more obvious (if this is already possible)

I almost always use "zoom to problem" combined with "select".

I do it the other way around.

  1. select
  2. zoom on selection (key: "2")

comment:2 Changed 6 years ago by skyper

Think it would make more sense to simply select the objects with "zoom to problem" as first select and zoom later does not focus well, especially with long ways.

Last edited 6 years ago by skyper (previous) (diff)

comment:3 Changed 6 years ago by Don-vip

Component: CoreCore validator
Resolution: duplicate
Status: newclosed

Closed as duplicate of #7397.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.